Le CERT-In indien émet un avertissement de sécurité pour plusieurs produits Adobe

0 0
Le CERT-In indien émet un avertissement de sécurité pour les produits Adobe

Si vous êtes quelqu’un qui utilise le logiciel Adobe pour vos besoins de conception et de productivité, vous devez mettre à jour la dernière version dès maintenant. L’équipe indienne d’intervention d’urgence informatique (CERT-In) a émis un avertissement concernant des bogues dans la suite logicielle d’Adobe.

CERT-In émet un avertissement de sécurité pour les produits Adobe

Selon l’avertissement de CERT-In, plusieurs vulnérabilités ont été signalées dans les produits Adobe qui pourraient permettre aux attaquants d’obtenir des privilèges élevés, d’exécuter du code arbitraire, d’écrire des fichiers arbitraires sur le système de fichiers et même de provoquer une fuite de mémoire sur le système ciblé.

Les vulnérabilités récemment découvertes affectent plusieurs produits Adobe, y compris InDesign, InCopy, Illustrator, Bridge, Animate et le serveur RoboHelp. Vous pouvez vérifier les versions exactes des logiciels concernés ci-dessous :

  • Adobe InDesign 17.2.1 et versions antérieures pour Windows et macOS
  • Adobe InDesign 16.4.1 et versions antérieures pour Windows et macOS
  • Adobe InCopy 17.2 et versions antérieures pour Windows et macOS
  • Adobe InCopy 16.4.1 et versions antérieures pour Windows et macOS
  • Illustrator 2022 26.0.2 et versions antérieures pour Windows et macOS
  • Illustrator 2021 25.4.5 et versions antérieures pour Windows et macOS
  • Adobe Bridge 12.0.1 et versions antérieures pour Windows et macOS
  • Adobe Animate 22.0.5 et versions antérieures pour Windows et macOS
  • RoboHelp Server RHS 11 (mise à jour 3) et versions antérieures pour Windows

« Ces vulnérabilités existent dans les produits Adobe en raison d’une validation d’entrée incorrecte, d’une autorisation incorrecte, d’un dépassement de mémoire tampon basé sur le tas, d’une écriture hors limites, d’une lecture hors limites et d’une utilisation après des failles libres », explique l’avertissement.

« Un attaquant pourrait exploiter ces vulnérabilités en persuadant la victime d’ouvrir un fichier ou une application spécialement conçu. L’exploitation réussie de ces vulnérabilités pourrait permettre à un attaquant d’obtenir des privilèges élevés, d’exécuter du code arbitraire, d’écrire des fichiers arbitraires sur le système de fichiers et de provoquer une fuite de mémoire sur le système ciblé », la note d’avertissement ajoutée.

L’avis exhorte les utilisateurs concernés à visiter la page du bulletin de sécurité d’Adobe et à installer les mises à jour pertinentes pour empêcher l’attaque. Si vous utilisez des produits Adobe, vous pouvez consulter le bulletin de sécurité à partir de ici et mettez à jour vers la dernière version disponible pour rester en sécurité.

Laisser un commentaire

Votre adresse email ne sera pas publiée.

Abonnez-vous à notre newsletter
Inscrivez-vous ici pour recevoir les dernières nouvelles, mises à jour et offres spéciales directement dans votre boîte de réception.
Vous pouvez vous désabonner à tout moment

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More